Investigation
Incident Report for CTO.ai Platform
Resolved
This issue is now resolved. A post mortem will be provided within 7 days.
Posted Oct 15, 2020 - 10:46 PDT
Identified
Fix is being developed and deployed
Posted Oct 15, 2020 - 10:39 PDT
Update
The CLI is experiencing slowness and occasional Op Failure.
Posted Oct 15, 2020 - 09:54 PDT
Investigating
Our team is currently investigating this issue and will update again within the next hour.
Posted Oct 15, 2020 - 09:53 PDT
This incident affected: Platform Services.