Slack interactions time outs
Incident Report for CTO.ai Platform
Resolved
This incident has been resolved.
Posted May 16, 2024 - 14:13 PDT
Monitoring
We have narrow down the issue to our third party integration with Slack, who reported service disruptions this morning,

This appears to have now been resolved on their side.
Posted May 16, 2024 - 11:58 PDT
Investigating
We are currently investigating this issue.
Posted May 16, 2024 - 11:02 PDT
This incident affected: Platform Services.