Intermittent errors running commands
Incident Report for CTO.ai Platform
Resolved
This incident has been resolved.
Posted Sep 02, 2021 - 16:52 PDT
Monitoring
A fix is now in place and we are monitoring it. Normal service should now resume.
Posted Sep 02, 2021 - 13:42 PDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 02, 2021 - 13:41 PDT
Identified
The issue has been identified as with remote workflow queuing and we are working on a fix.
Posted Sep 02, 2021 - 11:39 PDT
Update
We are continuing to investigate this issue.
Posted Sep 02, 2021 - 11:38 PDT
Investigating
We are currently investigating this issue.
Posted Sep 02, 2021 - 10:23 PDT
This incident affected: Platform Services.