Investigation
Incident Report for CTO.ai Platform
Resolved
This issue is now resolved. A post mortem will be provided within 7 days.
Posted Jul 17, 2020 - 15:49 PDT
Update
It appears Cloudflare issues are resolved we are keeping track of the situation to ensure we are fully back online
Posted Jul 17, 2020 - 14:41 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 17, 2020 - 14:40 PDT
Update
Cloudflare is currently having widespread issue. We are monitoring this and will keep you up to date with out status
Posted Jul 17, 2020 - 14:40 PDT
Investigating
Our team is currently investigating this issue and will update again within the next hour.
Posted Jul 17, 2020 - 14:28 PDT
This incident affected: Platform Services.