Insights & Automated Workflows
Incident Report for CTO.ai Platform
Resolved
AWS has updated its issue status to resolved. The CTO.ai platform is now operating normally.
Posted Sep 28, 2022 - 14:13 PDT
Identified
Due to an AWS service degradation, users may experience issues with CTO.ai Insights and event triggered workflows.

Please refer to the AWS Status page for updates: https://health.aws.amazon.com/health/status.

We'll continue to monitor.
Posted Sep 28, 2022 - 11:04 PDT