Investigation
Incident Report for CTO.ai Platform
Resolved
This issue is now resolved. A post mortem will be provided within 7 days.
Posted Dec 10, 2020 - 12:13 PST
Update
We are continuing to investigate this issue.
Posted Dec 10, 2020 - 09:06 PST
Investigating
Our team is currently investigating this issue and will update again within the next hour.
Posted Dec 10, 2020 - 08:42 PST
This incident affected: Platform Services.