August 17th Maintenance
Incident Report for CTO.ai Platform
Resolved
We have Completed the maintenance. Thanks so much for your patience.
Posted Aug 17, 2020 - 17:43 PDT
Update
We are continuing to monitor for any further issues.
Posted Aug 17, 2020 - 17:42 PDT
Update
We are done the updates and are smoke testing and validating.
Posted Aug 17, 2020 - 17:34 PDT
Update
We are continuing to monitor for any further issues.
Posted Aug 17, 2020 - 17:33 PDT
Monitoring
We are making updates to the platform and it will be down stay tuned for updates.
Posted Aug 17, 2020 - 17:04 PDT
This incident affected: Platform Services.