Investigation
Incident Report for CTO.ai Platform
Resolved
This issue is now resolved. A post mortem will be provided within 7 days.
Posted Aug 17, 2020 - 17:32 PDT
Investigating
Our team is currently investigating this issue and will update again within the next hour.
Posted Aug 17, 2020 - 17:23 PDT
This incident affected: Platform Services.