Investigation
Incident Report for CTO.ai Platform
Resolved
This issue is now resolved. A post mortem will be provided within 7 days.
Posted Aug 07, 2020 - 23:14 PDT
Investigating
Our team is currently investigating this issue and will update again within the next hour.
Posted Aug 07, 2020 - 21:56 PDT
This incident affected: Platform Services.